Text Box Issues
#1
This post was going to be about one issue, but now it's two.

First the original problem, any and every time I am using the text box on the forum (be it posting a thread/comment or sending a PM) whenever my cursor is over a certain area of the text box I get this white block appear preventing me from seeing of selecting anything beneath it. I've had to come up with several little ways to work around it and will continue to do so, but thought it was past time to bring it to your attention. It could be something with my machine but I've never encountered anything like it before anywhere else. Screenshot below to illustrate what I'm talking about.

[Image: text-box-glitch-thing.jpg]


The second issue I've been having is less frequent but reoccurring. As you can see from the image above I was typing a reply to a comment left by Massacre. There was quite a bit more to that comment written after I took the screenshot to illustrate the first thing. All of that vanished, as it has on several other occasions, for whatever reason. So I'm not sure if that is the second issue or it's that the whole 'right-click Undo' function is always very unreliable. It never undoes the last thing to occur. It will either not do anything at all or it will undo a change made two, three, half a dozen steps back. Again, I don't know if this is an issue with my computer or not but it's not something I've experienced elsewhere before.
#2
Okay, I tried the repro as you are using firefox. It is working fine for me on it and other browsers. Also, there could be a JS mismatch due to some user scripts - if you are running any!

Secondly, try ctrl + F5. Remove all cookies/site data etc from the firefox browser. 

If nothing works check this - https://files.catbox.moe/yib1ly.gif from https://warezforums.com/Thread-DOOM-Eter...#pid237827 Use the source only mode and back to advance editor to see if it solves the problem.



Users browsing this thread: 1 Guest(s)